インターネットエクスプローラーの古いバージョンでは読み込めません。

弊社のホームページはHTML Ver5.0 CSS Ver3.0以上のタグを駆使して構成されております。

これらはインターネットエクスプローラ(IE)のバージョン8より古いブラウザーでは対応出来ません。

これらの旧式のブラウザーは発表から10年以上も経過している為、新しいコードに対応出来ないのです。

おおよその表現ですが、WindowsのXPより古いOSに付属しているバージョンです。

統計上はインターネット人口の5〜6%の方がこれらの古いバージョンのIEを御利用なさっているそうです。

BOXYSTUDIOはこれらの方々も、早晩、新しいOSに乗り換えられるであろうとの判断から最新のタグを使って様々なファンクションを実現させています。

従って、一部のユーザー様のネット環境では読み込めない場合がございます。

なお、Windows XPであっても、IE9以上または、その他のメジャーブラウザーであれば読み込む事が可能です。

ネットショップをご計画のお客様へ

ご存知かとも思いますが、WindowsのOS  XPはマイクロソフト社のサポートが終了しております。

また、同社のプレスリリースに依りますと、そう遠く無い将来、Windowsビスタもサポートアウトする予定となっているそうです。

サポートアウトされたOS環境でインターネットに接続なさる事はセキュリティの観点からお勧め出来ません。

ネットショップはお客様の個人情報を受け取る事になる為、個人情報保護の責任が課せられます。

出来れば、サポートアウトされたOSをご使用になってのネットショップの運営はお避け頂きたく存じ上げます。

弊社のカートシステムはお客様のご注文をメールとして任意のアドレスに転送させる事が可能です。

したがって、スマートフォンをお持ちであれば、新しいパソコンをご用意頂く必要はありません。

既にホームページをお持ちのお客様へ

他のホームページ作成業者に依頼してホームページを作っておられる場合、セキュリティの関係から、当該業者のサーバーに私どもがログインする事を要請する事は出来ませんし、許可される可能性もありません。

この場合、当該業者様にドメインIDの譲渡または放棄を要請致しますが、手続き完了迄におよそ2ヶ月程の期間を要します。

 

お客様ご自身がレンタルサーバーとご契約なさっている場合、お客様のご承諾を得てログインする事は可能です。

ですが、サーバー内にデータベースを構築する必要があるため、簡易サーバーではシステムが作れない場合がございます。

こうした場合は従来のページとは別個にホームページをお作りする事をお勧め致します。

©2021 BOXYSTUDIO

Log in with your credentials

Forgot your details?